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of commercial computer software
pursuant to the FAR and the
DFARS and are set forth specifically
in writing elsewhere in the EULA.
Keysight shall be under no
obligation to update, revise or
otherwise modify the Software.
With respect to any technical data
as defined by FAR 2.101, pursuant
to FAR 12.211 and 27.404.2 and
DFARS 227.7102, the U.S.
government acquires no greater
than Limited Rights as defined in
FAR 27.401 or DFAR 227.7103-5
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data.

Safety Notices

A CAUTION notice
denotes a hazard. It

calls attention to an operating
procedure, practice, or the like that,
if not correctly performed or
adhered to, could result in damage
to the product or loss of important
data. Do not proceed beyond a
CAUTION notice until the indicated
conditions are fully understood and
met.

AWARNING denotes a
hazard. It calls

attention to an operating procedure,
practice, or the like that, if not correctly
performed or adhered to, could result in
personal injury or death. Do not proceed
beyond a WARNING notice until the
indicated conditions are fully understood
and met.

A NOTE calls the
user's attention to

an important point or special
information in the text.
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This chapter introduces you to the N1000A and contains important safety
information. To install your N1000A, refer to Chapter 2 , Installing the N1000A.
The following picture shows the N1000A with a module and filler panels
installed. The module is not provided with the instrument.

Figure 1. N1000A with Installed Module
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N1000A Includes a PC
The N1000A includes a built-in PC that is running Windows 10. The N1000A’s
FlexDCA Graphical User Interface (GUI) is the same Windows application as the
N1010A FlexDCA Remote Access Software. The N1000A includes many of the
standard PC connectors on the instrument’s rear-panel as shown in the
following figure.

Figure 2. Rear-Panel Connectors

As with any computer, you should consider the following points to maintain
security and protect your N1000A:

n Install Windows security updates as soon as they become available.
n Consider installing anti-virus software.
n When connected to the LAN, avoid visiting web sites or downloading mater-

ial that are not completely secure and trusted.
n Never connect a pen drive or external memory device to the N1000A that

has not been tested for viruses or malware.
n Follow the advice of you company’s IT department.
n For N1000A firmware upgrades, go to

https://www.keysight.com/find/flexdca_download.
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Front-Panel Features

Figure 3. Front-Panel Features
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Rear-Panel Features

Figure 4. Rear-Panel Features
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Modules
To complete the N1000A, an electrical or optical input module must be
purchased and installed. Figure 5 shows an installed module. The N1000A's
module bay has four slots which can accommodate many combinations of
modules that have different slot widths:

n One four-slot module. For example, an 86108B.
n One three-slot model (N1060A) and one one-slot module.
n Two two-slot modules.
n One standard module and two mini modules.
n Four one-slot mini-modules.

Use the supplied filler panels to cover any unused module slots. Although the
instrument is not damaged when running with uncovered module-bay slots, the
altered air flow may affect measurement accuracy.

All documentation (including specifications) for plug-in modules is located in
the N1000A’s Help system. To access the Help system, complete the
installation steps, turn on the N1000A, and click Help on FlexDCA's menu.

Figure 5. N1000A with a Module

Compatible Products
n All modules released in 2017 and later plus these older modules 86105C/D,

86107A, 86108A/B, 86112A, 86115D, 86116C, 86117A, 86118A, N1045A,
and N1055A.

n DCA-M series "modules" do not install in the N1000A's module slot bay.
Instead, these modules connect to the N1000A via USB. DCA-M modules
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include the N1090/2/4-series oscilloscopes and the N107x series clock
recovery DCA-Ms.
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Connector Care
Damage to N1000A electrical and fiber-optic input connectors can cost
thousands of dollars, not to mention lost time! To learn how to avoid damaging
the connectors, read the Connector Care topics located in the Help.

1. Turn on the N1000A and click Help > User's Guide to open the help.

2. On the help's menu, click Quick Start > Optical Connectors or Electrical Con-
nectors.

If flammable fluids are used to clean connectors, the fluid shall not be placed on
the instrument during use or when connected to mains voltage. Cleaning the
connectors shall take place in ventilated area to allow fluid vapors to dissipate,
and reduce the risk of fire.

Cleaning connectors with alcohol shall only be done with the instruments
power cord removed, and in a well-ventilated area. Allow all residual alcohol
moisture to evaporate, and the fumes to dissipate prior to energizing the
instrument.
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Cleaning the N1000A
Clean the N1000A using a soft cloth slightly dampened with a mild soap and
water solution.

To prevent electrical shock, disconnect the Keysight Technologies Model
N1000A from mains before cleaning. Use a dry cloth or one slightly dampened
with water to clean the external case parts. Do not attempt to clean internally.

Do not use too much liquid in cleaning the oscilloscope. Water can enter the
front panel, damaging sensitive electronic components.
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Accessories
Only Keysight approved accessories shall be used.

Optional Accessories
n 11667B Power splitter, dc to 26.5 GHz, APC 3.5 mm

n 11667C Power splitter, dc to 50 GHz, 2.4 mm

n 54006A 6 GHz Resistive divider probe kit

n 54008B 24 ns delay line

n N1020A 6 GHz TDR probe kit (passive)

n N1022A Active Probe Adapter

n N1024A TDR Calibration Kit

n N1025A 1 GHz Active Differential Probe

Optional Adapters for Electrical Channel Inputs
n SMA (f-f) adapter, Keysight part number 1250-1158

n APC 3.5 (f-f) adapter, Keysight part number 5061-5311

Optional Adapters for Optical Channel Inputs
Table 1 on page 14 shows the available fiber-optic adapters for optical
channels. These adapters connect onto the front-panel optical channel
connectors. FC/PC adapters come pre-installed on new optical modules.
Changing fiber-optic adapters is easy. Simply hand turn an adapter counter-
clockwise to remove it from a channel connector; to install a different adapter,
hand turn the new adapter clockwise onto the connector.

For more information on options and licenses, including the transportable
licenses, refer to the www.keysight.com. If anything is missing or defective,
refer to Chapter 5 , Contacting Keysight. If the shipment was damaged, contact
the carrier, then contact the nearest Keysight Sales Office. Keep the shipping
materials for the carrier’s inspection. The Keysight Sales Office will arrange for
repair or replacement at Keysight’s option without waiting for claim settlement.
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Fiber-Optic Adapters Description Keysight Part Number

Diamond HMS-10 81000AI

FC/PC 81000FI

SC 81000KI

DIN 81000SI

ST 81000VI

Table 1. Front-Panel Fiber-Optic Adapters for Optical Channels
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Safety Information
AWARNING notice denotes a hazard. It calls attention to an operating
procedure, practice, or the like that, if not correctly performed or adhered to,
could result in personal injury or death. Do not proceed beyond a WARNING
notice until the indicated conditions are fully understood and met.

A CAUTION notice denotes a hazard. It calls attention to an operating
procedure, practice, or the like that, if not correctly performed or adhered to,
could result in damage to the product or loss of important data. Do not proceed
beyond a CAUTION notice until the indicated conditions are fully understood
and met.

A NOTE calls the user’s attention to an important point or special information in
the text.

This product has been designed and tested in accordance with accepted
industry standards, and has been supplied in a safe condition. The
documentation contains information and warnings that must be followed by the
user to ensure safe operation and to maintain the product in a safe condition.
Installation Category: Installation Categories (overvoltage categories) are
determined by the transient overvoltage levels that may be expected. CAT I:
Mains isolated. CAT II: Line voltage in appliance and to wall outlet. CAT III: Line
voltage behind wall outlet to next level of distribution.

Only Keysight approved accessories shall be used.

This is a Safety Protection Class I Product (provided with a protective earthing
ground incorporated in the power cord). The mains plug shall only be inserted
in a socket outlet provided with a protective earth contact. Any interruption of
the protective conductor inside or outside of the product is likely to make the
product dangerous. Intentional interruption is prohibited.

If this product is not used as specified, the protection provided by the
equipment could be impaired. This product must be used in a normal condition
(in which all means for protection are intact) only.

No operator serviceable parts inside. Refer servicing to qualified personnel. To
prevent electrical shock do not remove covers.

Safety of any system incorporating the equipment is the responsibility of the
assembler of the system.
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This product is designed for use in INSTALLATION CATEGORY II and
POLLUTION DEGREE 2 environment.

CAUTION, VENTILATION REQUIREMENTS: When installing the instrument(s)
into a cabinet consideration shall be given to the convection flow into and out of
the cabinet. Consideration shall also be given to the individual instruments to
avoid having the heated discharge of one instrument, now becoming the
cooling intake air for another instrument.

Another area of concern is verification that the maximum ambient operating
temperature of the instrument(s) is not exceeded by cabinet installation.

Keysight recommends forced air convection whenever an instrument(s) are
installed in a cabinet and further recommends that the maximum operating
temperature of the cabinet be reduced 10°C from the lowest, of the maximum
operating temperature of a single instrument.

If there are any concerns or special requirements an Keysight Field Engineer
should be consulted to assure instrument(s) temperature compliance and
performance.

The input terminals for this product are classified as Measurement Category
None. Circuits are non-hazardous live. No transients.

Install the instrument according to the enclosure protection provided. This
instrument does not protect against the ingress of water. This instrument
protects against finger access to hazardous parts within the enclosure.

Is your product software up-to-date? Keysight periodically releases software
updates to fix known defects and include product enhancements. To search for
software updates for your product, go to www.keysight.com/find/TechSupport.
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Complete the steps in this chapter to install the N1000A. For important safety
information, refer to Safety Information on page 15.

Electrical channel input circuits and the trigger input circuit can be damaged by
electrostatic discharge (ESD). Therefore, avoid applying static discharges to the
front-panel input connectors. Prior to connecting any coaxial cable to the
connectors, momentarily short the center and outer conductors of the cable
together. Avoid touching the front-panel input connectors without first
touching the frame of the instrument. Be sure that the instrument is properly
earth-grounded to prevent buildup of static charge. Wear a wrist-strap or heel-
strap.

Optical channel fiber-optic connectors on plug-in modules are easily damaged
when connected to dirty or damaged cables and accessories. When you use
improper cleaning and handling techniques, you risk expensive instrument
repairs, damaged cables, and compromised measurements. Before you
connect any fiber-optic cable to the N1000A, refer to Connector Care on
page 11.

17
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Step 1. Inspect the Shipment
n Inspect the shipping container and instrument for damage. Keep the ship-

ping container and cushioning material until you have inspected the con-
tents of the shipment for completeness and have checked the instrument
mechanically and electrically.

n Locate the shipping list. Verify that you received all the accessories and
options that you ordered. The following list shows some of the items that
may be on the shipping list. The information on your actual shipping list is
more accurate and should supersede the information in this list.

n The N1000A and some modules may come with adapters or connector
savers either pre-installed or in their own packaging.

Package Contents
n N1000A DCA-X Series Wide-Bandwidth Oscilloscope
n Keyboard, USB
n Mouse, USB
n Power cord
n Module bay filler panel (Qty. 2)
n ESD warning pamphlet
n ESD warning sticker sheet
n IO Libraries Media Suite CD

Instrument Options
An N1000A can have options STB or LOJ but cannot have both. Option GPI is
automatically installed on every N1000A.

n N1000A-STB, Standard timebase.
n N1000A-LOJ, Low jitter timebase.
n N1000A-PLK, Pattern lock hardware. Requires option N1000A-LOJ.
n N1000A-PTB, Internal precision timebase.
n N1000A-GPI, GPIB Card Interface (installed on every N1000A)
n N1000A-AFP, Filler panel.

Software Options
N1010100A R&D Software Package. Provides the following features that, on the
86100D, were included in options:
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n Advanced Eye Analysis
n Data Analytics Web Service Software
n Enhanced Jitter Analysis
n Equalizers (CTLE, DFE, LFE)
n FlexDCA Remote Access Software
n FlexEye Independent Eye Acquisition and Analysis
n InfiniiSim-DCAWaveform Transformation Toolset
n NRZ TDEC Measurement
n PAM-N Analysis Software
n Partial TDECQ Measurement and Equalizer
n TDECQ Measurement and Equalizer
n Unrestricted Data File Import
n User Defined Measurements and Opterators
n Keysight Arbitrary Waveform Generator Control

N1010200A Manufacturing Software Package. Provides the following features
that, on the 86100D, were included in options:

n Data Analytics Web Service Software
n Enhanced Impedance and S-Parameters
n FlexDCA Remote Access Software
n FlexEye Independent Eye Acquisition and Analysis
n NRZ TDEC Measurement
n PAM-N Analysis Software
n TDECQ Measurement and Equalizer

N1010300A Signal Integrity Software Package. Provides the following features
that, on the 86100D, were included in options:

n Automatic Fixture Removal in TDR Mode
n Data Analytics Web Service Software
n Enhanced Impedance and S-Parameters
n FlexDCA Remote Access Software
n User Defined Measurements and Operators
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Step 2. Work at a Static-Safe Workstation
Electrostatic discharge (ESD) can damage or destroy electronic components.
All work on instruments and electronic components should be performed at a
static-safe workstation as shown in Figure 6. The static-safe workstation uses
two types of ESD protection:

n Conductive table-mat and wrist-strap combination.

n Conductive floor-mat and heel-strap combination.

Figure 6. Example of Static-Safe Workstation

The following suggestions may reduce ESD damage that occurs during testing
and servicing operations.

n Personnel should be grounded with a resistor-isolated wrist strap.
n Be sure all instruments are properly earth-grounded to prevent a buildup of

static charge.

These techniques for a static-safe workstation should not be used when
working on circuitry with a voltage potential greater than 500 volts.
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Only the table-mat and wrist-strap combination provides adequate ESD
protection when used alone. To ensure your safety, the static-safe accessories
must provide at least 1 MΩ of isolation from ground. Purchase acceptable ESD
accessories from your local supplier.

Electrical channel input circuits and the trigger input circuit can be damaged by
electrostatic discharge (ESD). Therefore, avoid applying static discharges to the
front-panel input connectors. Prior to connecting any coaxial cable to the
connectors, momentarily short the center and outer conductors of the cable
together. Avoid touching the front-panel input connectors without first
touching the frame of the instrument. Be sure that the instrument is properly
earth-grounded to prevent buildup of static charge. Wear a wrist-strap or heel-
strap.

Grounding Receptacle
If the instrument has a grounding receptacle, you can plug the wrist strap into
the grounding receptacle. For example, the DCA-X mainframe has a front-
panel grounding receptacle that is shown in the following picture.

Figure 7. Grounding Receptacle on a DCA-X Instrument

Daily ESD Self Check
1. Visually check your work area to see that there are no static-generating

materials, insulating work surfaces, or static-generating tools.

2. Clear your work area of static charge generators for a distance of at least 1
meter from ESD sensitive items.

3. Visually check that the ground wiring to the workstation has not been dis-
connected or damaged.

4. If applicable, make certain that your work station air ionizer is activated and
correctly positioned.

5. Make sure that there are no static generators inside conductive containers
with ESD sensitive items.
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6. Visually check that all ESD sensitive parts, assemblies, or products are com-
pletely inside closed conductive containers.

7. Make sure that all shielding containers have an approved static attention
label on the outside.

8. Make sure that all cleaners, solvents, coatings, and sprays used at your
workstation are types approved by your ESD Coordinator.

9. Put on wrist strap and conductive footwear, and any special garments
which are required in your job.

10. Don’t allow anyone who is not grounded closer than 1 meter to your static
safe area.
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Step 3. Position the N1000A
Position the N1000A so that it will have sufficient clearance for airflow around
the top, back, and sides. Review Table 2 to confirm that your operating or
storage environment is suitable for the instrument.

Use Keysight supplied power cord or one with same or better electrical rating.

Safety of any system incorporating the equipment is the responsibility of the
assembler of the system.

Item Description

Use indoor

Temperature

Operating 10 °C to +40 °C (50 °F to +104 °F)

Non-operating –40 °C to +70 °C (–40 °F to +158 °F)

Altitude (Operating) Up to 4,600 meters (15,000 ft)

Humidity 1 Type tested at 95%, +40 °C (non-condensing)

Weight

Mainframe without modules (characteristic) 20.5 kg (43 lb)

Module (characteristic) 1.2 kg (2.6 lb)

Dimensions (excluding handle)

Without front connectors and rear feet 221 mm H x 426 mmW x 530 mmD
(8.7 inch x 16.76 inch x 20.9 inch)

With front connectors and rear feet 234 mm H x 426 mmW x 601 mmD
(9.23 inch x 16.76 inch x 23.67 inch)

With front cover and rear feet 234 mm H x 426 mmW x 612 mmD
(9.23 inch x 16.76 inch x 24.1 inch)

Table 2. N1000A Environmental Specifications

1 Samples of this product have been type tested in accordance with the Keysight Environmental Test Manual and verified to be robust
against the environmental stresses of Storage, Transportation and End-use; those stresses include but are not limited to temperature,
humidity, shock, vibration, altitude and power line conditions. Test Methods are aligned with IEC 60068-2 and levels are similar to
MIL-PRF-28800F Class 3.
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Item Description

Line Power 100/120 Vac, 50/60/400 Hz

220/240 Vac, 50/60 Hz

Power in Watts 700Watts Maximum

The products can operate with mains supply voltage fluctuations up to ± 10% of the nominal voltage.

Table 3. N1000A LINE Power Specifications

The official and complete specifications are located in the N1000A’s help
system. In FlexDCA, click Help > Specifications….

Use Keysight supplied power cord or one with same or better electrical rating.

To avoid injury, use a cart or similar device when transporting the instrument.
When lifting the instrument, use safe lifting techniques. Lift with your legs, not
with your back. Always employ at least two persons who have been trained in
safe-lifting techniques.

The Mains wiring and connectors shall be compatible with the connector used
in the premise electrical system. Failure, to ensure adequate earth grounding
by not using the correct components may cause product damage, and serious
injury.

Install the instrument so that the detachable power cord is readily identifiable
and is easily reached by the operator. The detachable power cord is the
instrument disconnecting device. It disconnects the mains circuits from the
mains supply before other parts of the instrument. The front panel switch is only
a standby switch and is not a LINE switch. Alternatively, an externally installed
switch or circuit breaker (which is readily identifiable and is easily reached by
the operator) may be used as a disconnecting device.

Windows registry: If the N1000A is mounted in a rack or cabinet, do not use the
system power switch to disconnect power from the instrument. Instead, use the
N1000A front-panel power switch. Using the system power switch may corrupt
the Windows registry requiring you to perform the recovery procedure to
restore normal operation to the N1000A.

Should the Declaration of Conformity (DOC) be required, contact an Keysight
Sales Representative or the closest Keysight Sales Office. Alternately, contact
www.keysight.com.
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Step 4. Install the Modules
1. Slide your modules into the front-panel module bay. Single-slot modules

can be installed in any of the four slots. Two-slot modules can be installed
in slots 1/2 or 3/4 but not 2/3. Three-slot modules can be installed in slots
1/2/3 only.

2. While gently pressing on the top inch of the module’s front panel, finger
tighten the knurled locking screws.

Figure 8. Installing a Module
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Step 5. Connect the Keyboard and Mouse
(optional)

If you want to use a mouse or keyboard, connect the supplied USB mouse and
keyboard or provide your own. Since the N1000A has a touch screen, the use of
these devices is optional.

When connecting or using a mouse or keyboard, always consider ergonomic
principles. After completing the installation, click Help > User's Guide… to
access the help. In the Help's menu, click Hardware > Safety & Security >
Working in Comfort.

Figure 9. Accessory Connections
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Step 6. Connect the Power
Always use the three-prong AC power cord supplied with this instrument.
Failure to ensure adequate earth grounding by not using this cord may cause
product damage.

Do not connect ac power until you have verified the line voltage is correct as
described in Table 3 on page 24. Damage to the equipment could result.

n Connect the line cord as shown in the figure below. The N1000A auto-
matically adjusts for line input voltages. There is no voltage selection
switch. The line cord provided is matched by Keysight to the country in
which the order originates.

Figure 10. LINE Power Cord Connection to N1000A

This instrument has auto-ranging line voltage input; be sure the supply voltage
is within the specified range and that voltage fluctuations do not to exceed 10
percent of the nominal supply voltage.

Windows registry: If the N1000A is mounted in a rack or cabinet, do not use the
system power switch to disconnect power from the instrument. Instead, use the
N1000A front-panel power switch. Using the system power switch may corrupt
the Windows registry requiring you to perform the recovery procedure to
restore normal operation to the N1000A.

The main power cord can be used as the system disconnecting device. It
disconnects the mains circuits from the mains supply.

The products can operate with mains supply voltage fluctuations up to ±10% of
the nominal voltage.
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Step 7. Turn On the Instrument
Before switching on this instrument, make sure the supply voltage is in the
specified range. Refer to Table 3 on page 24.

1. Press the ON/Standby switch.

Figure 11. Location of ON/Standby Button

2. Wait while the instrument boots up. During the process, you will be asked
to accept the Windows 10 End User License Agreement (EULA). Once
accepted the N1000A will continue to configure itself.

3. After the instrument boots up, the FlexDCA oscilloscope application
appears and looks similar to the following figure.
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Figure 12. FlexDCA Application in Oscilloscope Mode

Avoid touching the screen with a sharp object, as this could result in damage to
the display. Instead, use your finger.

To ensure proper operation of the N1000A, open the instrument’s help system.
Click under Safety, click Introduction and, in the displayed topic, click the
Windows OS tab. This topic includes information on settings that you should
avoid changing.

The front-panel ON/Standby switch places the instrument in standby. The
instrument is still energized.

When you press the ON/Standby switch to place the instrument in standby
mode, there is a small time delay before you’ll see a change on the instrument.
This is normal and does not indicate a problem.

User Accounts
Windows is configured with the following two user accounts: dca-admin and
dca-service. The dca-service account is the only account that is password
protected and is only provided for factor technicians. This account is not
customer accessible.
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Step 8. Configure a LAN Connection
(Optional)

You can configure the N1000A on a local area network (LAN) for remote
control, file sharing, and using network printers.

1. Connect your LAN cable to one of two rear-panel RJ-45 connectors.

Figure 13. LAN Connector

2. Start the N1000A.

3. Click File > Exit to close the N1000A DCA application and view the Windows
desktop.

4. Use Windows to setup your instrument with the appropriate client, pro-
tocol, and configuration for your LAN.

If you do not know how to set up a network, contact your network
administrator. If you plan on sharing the N1000A’s hard disk drive with other
computers on your LAN, the network administrator should enable file sharing as
part of the network setup.

You can share any folder on the USER (D:) drive.
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Step 9. Install a Feature License (Optional)
If you ordered an optional license with your N1000A, it was probably installed at
the factory. If you ordered it, but it wasn’t installed, you received a Software
Entitlement Certificate that you must use to install the license on your N1000A.
Refer to the instrument’s help system for information on installing licenses.

Step 10. Connect a Printer (Optional)
You can connect a printer to the N1000A’s LAN or USB ports. Support for most
printers will automatically be installed when the instrument is first turned on.
For other printers, use Windows to add the printer.

Figure 14. Location of Printer Ports
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Step 11. Connect an External Display
(Optional)

1. Connect your display to the rear-panel Display Port or VGA connector.

2. Refer to Windows Help for information on using a Windows second desktop
feature.

Figure 15. External Display Connections
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Step 12. Calibrate the Modules
A module calibration establishes calibration factors that compensate for
imperfections in the measurement system such as variations due to ambient
temperature. Calibration is easy and quick to perform and will result in the best
instrument precision. The module calibration is recommended whenever:

n Instrument power has been cycled.
n A module has been removed and then reinserted.
n A change in the temperature of the mainframe exceeds 5°C compared to

the temperature of the last vertical (amplitude) calibration (T > 5°C).
n The time since the last calibration has exceeded 10 hours.

To perform a module calibration
1. Turn on the N1000A.

Allow the instrument, with modules installed, to warm up for a period of at least
one hour before performing a vertical calibration. This ensures that the module
reaches its equilibrium temperature.

2. Click Tools > Calibrations. The Calibrations dialog opens as shown in Figure
16.

Figure 16. Calibrations Dialog
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3. Remove all external devices and signals from the module. The module cal-
ibration uses known signal levels in the instrument. Introducing an outside
signal source interferes with the calibration factors and decreases cal-
ibration accuracy.

4. In the dialog box, select a tab that represents the module that you want to
calibrate.

5. Calibrations with a green check mark are valid. Select any items without a
green check mark or that show any other icon and click Calibrate to starts
the module calibration.

6. Follow any displayed instructions. After the calibration completes, the dia-
log will show the status of the calibration.
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Step 13. Learn How to Use and Program the
N1000A

Three help systems provide the N1000A’s documentation. To access the help,
turn on the N1000A and on FlexDCA's menu click:

n Help > User's Guide… to open learn how to use the instrument.

n Help > Programmer's Guide… to learn how to remote control the instru-
ment via SCPI commands.

n Help > Specifications… to locate all product specifications for DCA-X main-
frames, modules, and DCA-M modules.

Figure 17. User's Guide Help
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3 Removable Hard Disk

To Remove the Hard Disk 37
To Declassify Instrument Memory 38

Every N1000A has a single removable hard disk. When it comes time to return
the N1000A to Keysight for calibration, before returning the instrument remove
the hard drive which is easily done. Because calibration data is stored on an
internal EPROM and not on the hard disk, the hard disk with its sensitive data
never has to leave your site. Keysight does not need your hard disk to perform
the calibration.

The hard disk includes both drive C and drive D (USER). Drive C contains the
following items:

n Operating system
n N1000A application
n Any factory or user installed applications
n Application licenses (automatically backed up to drive D)

Drive D contains the following items:

n Backup files
n User files including data files

Use standard anti-static precautions when handling the hard disk to avoid
damaging the disk.
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To Remove the Hard Disk
1. Press the ON/Standby switch to the standby position.

2. Remove the power cord.

3. Locate the hard disk on the N1000A's rear panel as shown in Figure 18.

Figure 18. Removable Hard Disk

4. Turn the locking screw counter-clockwise to release the hard disk.

5. Pull out the hard disk.
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To Declassify Instrument Memory
All sensitive instrument information is written to the instrument’s hard disk. To
declassify instrument memory:

1. Optional. Press the Clear button in the N1000A’s Calibration dialog box to
clear mainframe user timebase calibration data and optical dark level cal-
ibration data.

2. Turn off the instrument and remove the hard disk.

N1000A Quick Start Guide 38



4 Instrument Markings and Regu-
latory Information

Instrument Markings 40
N1000A Regulatory Information 42
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Instrument Markings
The following table lists the definitions of markings that may be on the
instrument.

Marking Description

The instruction documentation symbol. The product is marked with this symbol when it
is necessary for the user to refer to the instruction in the documentation

The ON/STANDBY symbol. The ON, OFF and STANDBY symbols are used to mark
the positions of the instrument power line switch.

The AC symbol is used to indicate the required nature of the line module input power.

The chassis ground symbol. The chassis ground symbol is used to indicate a chassis
connection.

The CE marking is a registered trademark of the European Community (if accom-
panied by a year, it is the year when the design was proven). It indicates that the
product complies with all relevant directives.

The CSAmark is a registered trademark of the CSA International.

The RCMmark is a registered trademark of the Australian Communications and Media
Authority.

ISM 1A This is a symbol of an Industrial Scientific and Medical Group 1 Class A product
(CISPR 11, Clause 5)

ICES/NMB-001 This is a marking to indicate product compliance with the Canadian Interference-Caus-
ing Equipment Standard. Cet appareil ISM est conforme a la norme NMB du Canada.

China Restricted Substance Product Label. The EPUP (environmental protection use
period) number in the center indicates the time period during which no hazardous or
toxic substances or elements are expected to leak or deteriorate during normal use
and generally reflects the expected useful life of the product.

South Korean Certification (KC) mark; includes the marking's identifier code which fol-
lows this format: MSIP-REM-YYY-ZZZZ.

Table 4. Instrument Markings
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The crossed out wheeled bin symbol indicates that separate collection for waste elec-
tric and electronic equipment (WEEE) is required, as obligated by DIRECTIVE
2012/19/EU and other National legislation. Please refer to keysight.com/go/takeback
to understand your Trade in options with Keysight in addition to product takeback
instructions.

Universal recycling symbol. This symbol indicates compliance with the China standard
GB 18455-2001 as required by the China RoHS regulations for paper/fiberboard pack-
aging.

UK conformity mark is a UK government owned mark. Products showing this mark
comply with all applicable UK regulations.

The Keysight email address is required by EU directives applicable to our product.
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N1000A Regulatory Information
To find a current Declaration of Conformity for a specific Keysight product, go
to:

http://www.keysight.com/go/conformity

SAFETY: Complies with the essential requirements of the European Low
Voltage Directive as well as current editions of the following standards (dates
and editions are cited in the Declaration of Conformity):

n IEC/EN 61010-1

n Canada: CSA C22.2 No. 61010-1

n USA UL std no. 61010-1

COMPLIANCE WITH CANADIAN EMC REQUIREMENTS
This ISM device complies with Canadian ICES-001.

Cet appareil ISM est conforme a la norme NMB du Canada.

EMC
Complies with the essential requirements of the European EMC Directive as
well as current editions of the following standards (dates and editions are cited
in the Declaration of Conformity):

n IEC/EN 61326-1
n CISPR Pub 11 Group 1, Class A
n AS/NZS CISPR 11
n ICES/NMB-001

This ISM device complies with Canadian ICES-001.

Cet appareil ISM est conforme a la norme NMB-001 du Canada.

South Korean Class A EMC Declaration:
This equipment is Class A suitable for professional use and is for use in
electromagnetic environments outside of the home.
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Acoustic statement: (European Machinery Directive)
Acoustic noise emission
LpA < 70 dB
Operator position
Normal operation mode per ISO 7779
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To contact Keysight for sales and technical support, refer to support links on
the following Keysight websites: http://www.keysight.com/find (product
specific information and support, software and documentation updates)
http://www.keysight.com/find/assist (worldwide contact information for repair
and service).

For technical assistance with the, contact your local Keysight Call Center.

n In the Americas, call 1 (800) 829-4444

n In other regions, visit http://www.keysight.com/find/assist

Returning the Instrument for Service
The instructions in this section show you how to contact Keysight Technologies
and how to properly package an instrument for return to a Keysight
Technologies service office. Always contact the Keysight Technologies
Instrument Contact Center to initiate service before returning the instrument to
a service office. This ensures that the repair (or calibration) can be properly
tracked and that your instrument will be returned to you as quickly as possible.
For technical assistance, contact your local Keysight Call Center.

If the instrument is still under warranty or is covered by a maintenance contract,
it will be repaired under the terms of the warranty or contract. If the instrument
is no longer under warranty or is not covered by a maintenance plan, Keysight
Technologies will notify you of the cost of the repair after examining the unit.

Remember to always make backups of important files. Data stored on the
instrument hard disk may be erased after a repair. You can restore the files from
the backup.

1. Write a complete description of the failure and attach it to the instrument.
Include any specific performance details related to the problem. The
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following information should be returned with the instrument.

n Type of service required.

n Date instrument was returned for repair.

n Description of the problem:

n Whether problem is constant or intermittent.

n Whether instrument is temperature-sensitive.

n Whether instrument is vibration-sensitive.

n Instrument settings required to reproduce the problem.

n Performance data.

n Company name and return address.

n Name and phone number of technical contact person.

n Model number of returned instrument.

n Full serial number of returned instrument.

n List of any accessories returned with instrument.

n The original cal data disks.

2. Cover all front or rear-panel connectors that were originally covered when
you first received the instrument.

Cover electrical connectors to protect sensitive components from electrostatic
damage. Cover optical connectors to protect them from damage due to
physical contact or dust.

Instrument damage can result from using packaging materials other than the
original materials. Never use styrene pellets as packaging material. They do not
adequately cushion the instrument or prevent it from shifting in the carton. They
may also cause instrument damage by generating static electricity.

3. Pack the instrument in the original shipping containers. Original materials
are available through any Keysight Technologies office. Or, use the fol-
lowing guidelines:

n Wrap the instrument in anti-static plastic to reduce the possibility of
damage caused by electrostatic discharge.

n For instruments weighing less than 54 kg (120 lb), use a double-walled,
corrugated cardboard carton of 159 kg (350 lb) test strength.
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n The carton must be large enough to allow approximately 7 cm (3
inches) on all sides of the instrument for packing material, and strong
enough to accommodate the weight of the instrument.

n Surround the equipment with approximately 7 cm (3 inches) of packing
material, to protect the instrument and prevent it from moving in the
carton. If packing foam is not available, the best alternative is S.D-240
Air Cap from Sealed Air Corporation (Commerce, California 90001). Air
Cap looks like a plastic sheet filled with air bubbles. Use the pink (anti-
static) Air Cap to reduce static electricity. Wrapping the instrument sev-
eral times in this material will protect the instrument and prevent it from
moving in the carton.

4. Seal the carton with strong nylon adhesive tape.

5. Mark the carton "FRAGILE, HANDLE WITH CARE".

6. Retain copies of all shipping papers.
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