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NI PXle-5672 NI RF vector signal generator

,\\’ Note Before you begin, install and configure your chassis and controller.

This document explains how to install, configure, and test the NI 5672. The NI 5672 is
a 2.7 GHz RF vector signal generator (VSG) with quadrature digital upconversion.
The NI 5672 ships with the NI-RFSG instrument driver, which you use to program the
device.

The NI 5672 comprises the following devices:

= NI PXI-5610 (NI 5610) RF upconverter module
= NI PXle-5442 (NI 5442) arbitrary waveform generator (AWG) module

To access NI 5672 documentation, navigate to Start » All Programs » National
Instruments » NI-RFSG » Documentation.

The specifications document for your device is installed with the driver software.
Refer to ni.com/manuals for the most recent specifications for your device.

Caution The protection provided by this product may be impaired if it is
used in a manner not described in this document.

Hot Surface if the NI 5672 has been in use, it may exceed safe handling

temperatures and cause burns. Allow the NI 5672 to cool before removing
it from the chassis.

© 2014-2021 National Instruments Corporation. All rights reserved. Refer to the
<National Instruments>\_Legal Information directory for information about NI
copyright, patents, trademarks, warranties, product warnings, and export
compliance.

Electromagnetic Compatibility Guidelines

© National Instruments 3
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This product was tested and complies with the regulatory requirements and limits
for electromagnetic compatibility (EMC) stated in the product specifications. These
requirements and limits are designed to provide reasonable protection against
harmful interference when the product is operated in the intended operational
electromagnetic environment.

This product is intended for use in industrial locations. However, harmful
interference may occur in some installations, when the product is connected to a
peripheral device or test object, or if the product is used in residential or
commercial areas. To minimize interference with radio and television reception and
prevent unacceptable performance degradation, install and use this product in strict
accordance with the instructions in the product documentation.

Furthermore, any modifications to the product not expressly approved by NI could
void your authority to operate it under your local regulatory rules.

Caution To ensure the specified EMC performance, operate this product
only with shielded cables and accessories.

Caution To ensure the specified EMC performance, the length of all I/O
cables must be no longer than 3 m (10 ft).

Verifying the System Requirements

To use the NI-RFSG instrument driver, your system must meet certain requirements.
Refer to the product readme, which is available online on the driver software
download page or at ni.com/manuals, for more information about minimum system

requirements, recommended system, and supported application development
environments (ADESs).

Unpacking the Kit

Notice To prevent electrostatic discharge (ESD) from damaging the
device, ground yourself using a grounding strap or by holding a grounded
object, such as your computer chassis.

1. Touch the antistatic package to a metal part of the computer chassis.

ni.com
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2. Remove the device from the package and inspect the device for loose
components or any other sign of damage.

@ Notice Never touch the exposed pins of connectors.

,\\’ Note Do not install a device if it appears damaged in any way.

3. Unpack any other items and documentation from the kit.

Store the device in the antistatic package when the device is not in use.

Verifying the Kit Contents

Figure 1. NI 5672 Kit Contents

@
1. NI PXI-5610 RF Upconverter Module

© National Instruments 5
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NI PXle-5442 AWG Module

Driver Software DVD
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Two Semi-Flexible SMA (m)-to-SMB Cables
Two Cable Wrenches, Part Number 746016-01
Screwdriver, Part Number 772006-01

NI PXle-5672 Getting Started Guide (this document)
Read Me First: Safety and Electromagnetic Compatibility

9. Maintain Forced-Air Cooling Note to Users

Other Equipment

There are several required items not included in your device kit that you need to

install or operate the NI 5672.

Required Items

Optional Items

= A1N-mstandard SMA torque wrench (NI part number 780487-01).

Preparing the Environment

Ensure that the environment you are using the NI 5672 in meets the following

specifications.

Operating ambient temperature
NI PXI-5610 upconverter

NI PXle-5442 AWG

Operating relative humidity (IEC-60068-2-56)

Maximum altitude

ni.com

0 °C to 55 °C (Tested in accordance with

IEC 60068-2-1 and IEC 60068-2-2. Meets

MIL PRF-28800F Class 3 low temperature limit
and MIL PRF-28800F Class 2 high temperature
limit.)

0 °Cto 55 °C operating in all NI PXI Express
chassis

10% to 90%, noncondensing

2,000 m (800 mbar) (at 25 °C ambient
temperature)
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Pollution Degree 2

Indoor use only.

@ Notice clean the hardware with a soft, nonmetallic brush or lint free
cloth. Make sure that the hardware is completely dry and free from
contaminants before returning it to service.

g Note Refer to the NI PXle-5672 Specifications at ni.com/manuals for

complete specifications.

Installing the Software

You must be an Administrator to install NI software on your computer.

1. Install an ADE, such as LabVIEW or LabWindows™/CVI™.

2. Download the driver software installer from ni.com/downloads.
NI Package Manager downloads with the driver software to handle the
installation. Refer to the NI Package Manager Manual for more information
about installing, removing, and upgrading NI software using NI Package
Manager.

3. Follow the instructions in the installation prompts to install the NI-RFSG driver
software.

\g : : :
» Note windows users may see access and security messages during

installation. Accept the prompts to complete the installation.

4. When the installer completes, restart your system.

Installing the N1 5672

Notice To prevent damage to the NI 5672 caused by ESD or
contamination, handle the module using the edges or the metal bracket.

© National Instruments [
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. Ensure the AC power source is connected to the chassis before installing the

module.
The AC power cord grounds the chassis and protects it from electrical damage
while you install the module.

2. Power off the chassis.
3. Inspect the slot pins on the chassis backplane for any bends or damage prior

to installation. Do not install a module if the backplane is damaged.

. Remove the black plastic covers from all the captive screws on the module

front panel.

. ldentify a supported slot in the chassis. The following figure shows the

symbols that indicate the slot types.
Figure 2. Chassis Compatibility Symbols
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PXI Express System Controller Slot
PXI Peripheral Slot

PXI Express Hybrid Peripheral Slot
PXI Express System Timing Slot
PXI Express Peripheral Slot

®> Q0 T o

6. Touch any metal part of the chassis to discharge static electricity.
7. Ensure that the ejector handle is in the downward (unlatched) position.
8. Place the module edges into the module guides at the top and bottom of the

chassis. Slide the module into the slot until it is fully inserted.

ni.com
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Figure 1. Module Installation

a. Chassis
b. Hardware Module
c. Ejector Handle in Downward (Unlatched) Position

9. Latch the module in place by pulling up on the ejector handle.

10. Secure the module front panel to the chassis using the front-panel mounting
SCrews.

,\\‘ Note Tightening the top and bottom mounting screws increases
mechanical stability and also electrically connects the front panel to
the chassis, which can improve the signal quality and
electromagnetic performance.

11. Cover all empty slots using either filler panels (standard or EMC) or slot
blockers with filler panels, depending on your application.
> Note For more information about installing slot blockers and filler
panels, go to ni.com/r/pxiblocker.

12. Power on the chassis.

Related tasks:

= |nstalling the Software

Chassis Slot Configurations

© National Instruments 9
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The following figures show the two possible slot configurations for the NI 5672
module in an 8-slot NI PXle-1062Q hybrid chassis.

Figure 4. NI 5672 Module in Slots 2, 3, and 4 of an NI PXle-1062Q Chassis
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System Controller Expansion Slots

PXI Express System Controller Slot

PXI Peripheral Slots (PXI only)

PXI Express Hybrid Peripheral Slots

PXI Express System Timing Slot (PXI Express only)
NI PXI-5610 Module

NI PXle-5442 Module

PXI/PXI Express Filler Panels
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Figure 5. NI 5672 Module in Slots 3, 4, and 5 of an NI PXle-1062Q Chassis
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System Controller Expansion Slots

PXI Express System Controller Slot

PXI Peripheral Slots (PXI only)

PXI Express Hybrid Peripheral Slots

PXI Express System Timing Slot (PXI Express only)
NI PXI-5610 Module

NI PXle-5442 Module

PXI/PXI Express Filler Panels
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> Note The NI 5610 module blocks the PXI Express System Timing slot in
the configuration shown in the preceding figure.

Interconnecting the NI 5672 Modules

© National Instruments 11
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Figure 6. NI 5672 Front Panel Interconnection

NATIONAL
INSTRUMENTS

NI PXle-5442
16-8% 100 MS/s AWG

10 MHz OUT
50Q
1Vp-p
REF IN
+16 dBm
MAX
+5VDC
MAX
ACCESS ACTIVE
A A A
RF OUTPUT
50 Q
250 kHz - 2.7 GHz
@1l @21®"

1. Flexible SMA-to-SMB Cable
2. Flexible SMA-to-SMB Cable

1. Using a flexible SMA-to-SMB cable, connect the INPUT connector on the
NI 5610 front panel to the CH 0 connector on the NI 5442 front panel.

’\\‘ Note Ensure that the SMA cable center pins properly align with the
SMA connectors to avoid bending the cable pins or damaging the
front panel connectors on the device.

2. Using a flexible SMA-to-SMB cable, connect the TO AWG CLK IN connector on
the NI 5610 front panel to the CLK IN connector on the NI 5442 front panel.

3. Hand-tighten all SMA cable ends on the SMA connectors. The cable connectors
should tighten without much torque or effort.

ni.com
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4. Carefully complete tightening all SMA connectors to 1 N - m using an
appropriate torque wrench or torque screwdriver and SMA driver bit (not
included). Tighten only until the wrench clicks.

Caution Incorrect torque at SMA connections can degrade signal
fidelity and phase-locked loop (PLL) performance and may cause
insertion loss. Use an appropriate torque wrench or torque
screwdriver and SMA driver bit to ensure all SMA connections are
properly torqued. SMA connectors for connections to external
equipment may require torque different from 1 N - m, depending on
the connector type, material, and manufacturer.

5. Power on your PXI/PXI Express chassis and controller system.

6. Verify that the ACCESS LED is illuminated on all modules. If an LED is not
illuminated, refer to the Troubleshooting section of this document.

Related tasks:
= Configuring the NI 5672 in MAX

Direct Connections to the N1 5672

The NI 5672 is a precision RF instrument that is sensitive to ESD and transients.
Ensure you take the following precautions when making direct connections to the
NI 5672 to avoid damaging the device.

g Note Do not apply external signals to the NI 5672. Applying external
signals may cause damage.

= Ensure you are properly grounded when manipulating cables or antennas
connected to the NI 5672.

= If you are using nonisolated devices, such as a nonisolated RF antenna,
ensure the devices are maintained in a static-free environment.

= |f you are using an active device, such as a preamplifier or switch routed to
the NI 5672, ensure no signal transients are sourced to the NI 5672.

NI 5610 RF Upconverter Module

© National Instruments 13
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The NI 5610 RF upconverter module contains six connectors and two multicolor
LEDs.

Figure 7. N1 5610 RF Upconverter Module Front Panel

@ &

y NATIONAL
INSTRUMENTS
NI PXE5610
RF Upconverter

10 MHz OUT
50 0
1Vp-p

REF IN
+16 dBm
MAX

+5VDC
MAX

00

ACCESS ACTIVE

RF OUTPUT

50 Q

250 kHz - 2.7 GHz
Table 1. Device Front Panel Icon Definition

& Refer to the user documentation for required
maintenance measures to ensure user safety
and/or preserve the specified EMC
performance.

Table 2. NI 5610 RF Upconverter Module Front Panel Connectors

Connector Use
TO AWG CLKIN Connects to the CLK IN connector on the
10 MHz OUT NI 5442 AWG module front panel.

Both connectors are output terminals for
replications of the upconverter 10 MHz
frequency reference signal, which is useful for

14 ni.com
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Connector Use
driving other devices. Each replication is 180°
out of phase with the other. The output signal at
these connectors is always on and cannot be
disabled.

REF IN Routes an external frequency reference signal
that can be propagated to the PXI backplane.
The NI 5610 can lock to this signal.

INPUT Connects to the CH 0 output on the NI 5442
AWG module front panel.

Routes the IF signal from the NI 5442 AWG
module for frequency translation.

LOCALOSCOUTO Routes the auxiliary local oscillator signal.
RF OUTPUT Routes the upconverted signal at the requested
RF frequency.

Table 3. NI 5610 RF Upconverter Module Front Panel LEDs

LED Indications
ACCESS Indicates the basic hardware status of the
module.

OFF—The module is not yet functional, or the
module has detected a problem with a PXI
power rail.

AMBER—The module is being accessed.
Accessed means that the device setup registers
are being written to in order to control the
device.

GREEN—The module is ready to be
programmed by NI-RFSG.
ACTIVE Indicates the status of the module PLLs.

OFF—The module is in an uninitialized state;
there is no error.

AMBER—The module PLLs are attempting to
lock.

© National Instruments 15
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LED Indications

GREEN—The module is in a ready state;
applicable PLLs are locked and the reverse
power protection circuit is closed.

RED—The module has detected an error state;
this state may indicate an overload (reverse
power protection circuit is open), a PLL lock
failure, or a thermal shutdown condition.

NI 5442 AWG Module
The NI 5442 AWG module front panel contains four connectors and two multicolor

LEDs.

Figure 1. NI 5442 AWG Module Front Panel

@e

NATIONAL
wNSTlUMENTS

NI PXle-5442
16-Bit 100 MS/s AWG

@ ]

Table 6. Device Front Panel Icon Definition

& Refer to the user documentation for required
maintenance measures to ensure user safety

ni.com
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and/or preserve the specified EMC
performance.

Table 5. NI 5442 AWG Module Front Panel Connectors

Connector Use

CHO Connects to the IF INPUT connector on the
NI 5610 front panel.

Output terminal for an IF waveform for
upconversion to the desired RF frequency.

CLKIN Connects to the REF OUT connector on the
NI 5610 module front panel.

Input terminal for the NI 5442 AWG module
Reference Clock signal.

PFIO Both connectors accept a trigger from an

PF| 1 external source to start or step through signal
generation. Both terminals are bidirectional
SMB connectors.

Table 6. NI 5442 AWG Module Front Panel LEDs

LED Indications
ACCESS Indicates the basic hardware status of the
module.

OFF—The module is not yet functional or has
detected a problem with a power rail.

AMBER—The module is being accessed.
Accessed means that the device setup registers
are being written to in order to control the
device or load waveforms.

GREEN—The module is ready to be
programmed by NI-RFSG.

ACTIVE Indicates the state of the module.
OFF—The module is not armed or triggered.

AMBER—The module is armed and waiting for a
Start Trigger.

© National Instruments 17
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| Indications

GREEN—The module has received a Start
Trigger and is generating a waveform.

RED—The module has detected an error state;
this state may indicate a PLL lock failure or a
thermal shutdown condition.

Configuring the NI 5672 in MAX

Use Measurement & Automation Explorer (MAX) to configure your NI hardware. MAX
informs other programs about which NI hardware products are in the system and
how they are configured. MAX is automatically installed with NI-RFSG.

1.
2.

Launch MAX.

In the configuration tree, expand Devices and Interfaces to see the list of
installed NI hardware. If you are using the NI 5672 with the LabVIEW Real-Time
Module, expand Remote Systems. Find your target IP address or name,
expand it, and then expand Devices and Interfaces.

Installed modules appear under the name of their associated chassis.

Expand your Chassis tree item.

MAX lists all modules installed in the chassis. Your default names may vary.
¢ Note If you do not see your module listed, press <F5> to refresh the

list of installed modules. If the module is still not listed, power off the

system, ensure the module is correctly installed, and restart.

Record the identifier MAX assigns to the hardware. Use this identifier when
programming the NI 5672.

Associate the hardware modules that comprise your device.

a. Selectthe NI15610 that is identified as not configured in the
configuration tree.

b. Inthe Associated Devices section, select the appropriate module from
each system component drop-down listbox.
For the NI 5672, you must associate the NI 5610 RF upconverter module
with the NI 5442 AWG module.

ni.com
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c. Click Save in the MAX toolbar.

\g .
 Note Module associations may be lost when you move the

modules to different chassis slots.

6. Self-test the device modules by selecting the modules in the configuration

tree, and clicking Self-Test in the MAX toolbar. Repeat this step for all
modules in your NI 5672 system.
The MAX self-test performs a basic verification of hardware resources.

Related tasks:

= |nterconnecting the NI 5672 Modules

Related information:

= Refer to the NI RF Signhal Generators Help for information about renaming
devices.

Programming the NI 5672

You can generate signals interactively using the NI-RFSG Soft Front Panel (SFP), or

you can use the NI-RFSG instrument driver to program your device in the supported
ADE of your choice.

Table 7. NI 5672 Programming Options

Application Programming Location Description
Interface (API)
NI-RFSG SFP Available from the Start menu  The NI-RFSG SFP controls,
at Start » All Programs » generates, and presents data

National Instruments » NI-  Similar to stand-alone RF vector

RFSG » NI-RFSG Soft Front  Signal generators. The NI-RFSG
Panel SFP operates on the PC, so it

provides additional processing,
storage, and display
capabilities.
NI-RFSG Instrument Driver LabVIEW—Available on the NI-RFSG configures and
LabVIEW Functions palette at  operates the device hardware,
Measurement I/O » NI-RFSG. performs waveform
programming and generation,

© National Instruments 19
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Application Programming Location Description
Interface (API)

LabWindows/CVI—Available at and performs basic modulation
Program Files » IV tasks using LabVIEW Vs or

LabWindows/CVI functions.

Foundation » IVl » Drivers » .
After you associate the

NIRFSG. modules of the NI 5672 in MAX,
NI-RFSG operates the modules
as asingle instrument.

Microsoft Visual C/C++ Add all required include and

library files to your project to
create an NI-RFSG application
in Microsoft Visual C/C++.

Related information:

= For detailed instructions about how to generate signals in a specific ADE,
refer to the Getting Started section of the NI RF Signal Generators Help.

= Refer to the Creating an Application with Microsoft Visual C and C++ topic
of the NI RF Signal Generators Help to manually add all required include and
library files to your project.

NI-RFSG Examples

Examples demonstrate the functionality of the device and serve as programming
models and building blocks for your own applications. The NI Example Finderis a
utility available for some ADEs that organizes examples into categories and allows
you to easily browse and search installed examples. You can see descriptions and
compatible hardware models for each example or see all the examples compatible
with one particular hardware model.

You can locate LabVIEW or LabWindows/CVI examples with the NI Example Finder.
Within LabVIEW or LabWindows/CVI, select Help » Find Examples and navigate to
Hardware Input and Output » Modular Instruments.

Generating a Signal Using the NI-RFSG Soft Front Panel
To verify your device configuration, use the NI-RFSG Soft Front Panel (SFP) in MAX to
generate a simple signal.

1. Within MAX, select the NI 5610 module in the configuration tree.
2. Select Soft Front Panel from the MAX toolbar.

20  ni.com
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The NI-RFSG SFP launches.

3. Within the NI-RFSG SFP, specify a frequency and a power level for signal
generation.

A Caution clicking RF On/Off generates a signal from the
RF OUTPUT connector of the NI 5610 front panel. Disconnect any
equipment that can be damaged by the test signal prior to clicking

the RF On/Off button on the NI-RFSG SFP.

4. Click RF On/Off to begin signal generation.

\g . : : :
,\\ Note Refer to the Troubleshooting section of this document if an
ACTIVE LED does not turn on or if the NI-RFSG SFP generates an
error.

During signal generation, the ACTIVE LED on each of the NI 5672 hardware
modules illuminates.

5. Click RF On/Off to stop signal generation.
Building a Basic NI-RFSG Application
You can build a basic NI-RFSG application in LabVIEW for generating continuous sine
wave signals.

Adding the Core NI-RFSG Vis to a Blank VI
Create a new application that includes the core NI-RFSG Vis.

1. Launch LabVIEW.
2. To create a blank VI, select File » New VI.
3. Display the block diagram by selecting Window » Show Block Diagram.

_/Q\_ Tip Activate the LabVIEW context help by selecting Help » Show
Context Help.

4. Right-click the VI block diagram to launch the Functions palette.
5. Navigate to the NI-RFSG VIs on the NI-RFSG palette.

© National Instruments 21
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_/Q: Tip You can use the Search button on the Functions palette to
~  find the NI-RFSG palette.

6. Add the core NI-RFSG VIs from the NI-RFSG palette to the block diagram, and
wire the Vis together as shown in the following figure.

Figure 9. Basic NI-RFSG Block Diagram

m‘ :%W' m[ NIRFEG
= ) Ny B=) | x
Jc) A > >/ : 2 ' J)

[Initialize| |Configure RF| [Initiate| |Check Generation Status| |Close|

7. Right-click the resource name input on the niRFSG Initialize VI, and select
Create » Control to create a front panel control where you specify the
NI RF vector signal generator device name.

Figure 10. Resource Name Input on the niRFSG Initialize VI
resource name

%I
'@l

8. Right-click the frequency (Hz) input on the niRFSG Configure RF VI, and select
Create » Control.

9. Right-click the power level (dBm) input on the niRFSG Configure RF VI, and
select Create » Control.

10. Display the VI front panel by clicking it or by selecting Window » Show Front
Panel.

11. Inthe VI front panel power level (dBm) control, enter 0. In the frequency
(Hz) control, enter 100M (100 MHz).

12. Inthe VI front panel resource name control, enter the NI 5610 upconverter
device name that you specified in MAX.

Adding a While Loop
Add a While Loop to continuously generate the signal and check the generation
status until you click the Stop button.

1. Display the VI block diagram, and select the While Loop on the Structures
palette.

22 nicom
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~ '
—/Q\' TIp You can use the Search button on the Functions palette to find
~  the Structures palette.

2. Enclose the niRFSG Check Generation Status VI in the While Loop, as shown in
the following figure.

Figure 11. The niRFSG Check Generation Status VI Enclosed in the While Loop

(NI-FF=g]
B=) |
2

[Check Generation Status

3. Right-click the While Loop tunnels, and select Replace with Shift Register.

4. Selectthe Or function on the Boolean palette. Place the function inside the
While Loop.

5. Wire the output of the Or function to the conditional terminal of the While
Loop.

(0]

. Select the Unbundle by Name function on the Cluster, Class, & Variant palette.
Place the function inside the While Loop.

7. Wire the error out output of the niRFSG Check Generation Status VI to the
Unbundle by Name function.

0o

. Wire the output of the status element to an input of the Or function.

o]

. Right-click the unused input of the Or function, and select Create » Control
to create a Boolean control.

10. Inthe VI front panel, right-click the Boolean control created in step 9, and

select Replace » Modern » Boolean » Stop Button to create a Stop
button.

© National Instruments 23
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Figure 12. While Loop with Stop Button

[Check Generation Status|

Adding an Error Indicator
Add an error indicator to the VI front panel.

1. Create an error indicator by right-clicking the error out output of the niRFSG
Close VI and selecting Create » Indicator.

2. Verify that the VI block diagram and VI front panel now look similar to the
following figures.

Figure 13. Basic Sine Wave Generation VI Block Diagram
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IIE v
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Figure 14. Basic Sine Wave Generation VI Front Panel
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3. Open the VI front panel, and select the NI 5610 upconverter module name

specified in MAX in the resource name control.

4. Click the Run button on the toolbar to initiate sine wave generation.

5. Click the VI front panel STOP button to stop sine wave generation.

You have successfully generated a continuous sine wave signal using the NI-RFSG

instrument driver and the NI 5672.

Troubleshooting

If an issue persists after you complete a troubleshooting procedure, search our
KnowledgeBase for additional information our technical support engineers create
as they answer common user questions and resolve unexpected issues.

Why Is the ACCESS LED Off When the Chassis Is On?
The LEDs may not light until the device has been configured in MAX. Before

proceeding, verify that the NI 5672 appears in MAX.

If the ACCESS LED fails to light after you power on the chassis, a problem may exist

with the chassis power rails, a hardware module, or the LED.

© National Instruments 25
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Notice Apply external signals only while the NI 5672 is powered on.
Applying external signals while the device is powered off may cause
damage.

1. Disconnect any signals from the module front panels.
2. Power off the chassis.

3. Remove the module from the chassis and inspect it for damage. Do not
reinstall a damaged device.

Reinstall the module in a different chassis slot.
Power on the chassis.

Verify that the device appears in MAX.

7. Resetthe device in MAX and perform a self-test.

What Should | Do if the NI 5672 Does Not Appear in MAX?

o o b

1. In the MAX configuration tree, expand Devices and Interfaces.
2. Expand the Chassis tree to see the list of installed hardware, and press <F5>
to refresh the list.

3. Ifthe module is still not listed, power off the system, ensure that all hardware
is correctly installed, and restart the system.

4. Navigate to the Device Manager by right-clicking the Start button, and
selecting Device Manager.
5. Verify the NI 5672 appears in the Device Manager.

a. Under an NI entry, confirm that a NI 5672 entry appears.

\g : : .
» Note If you are using a PC with a device for PXI remote
control system, under System Devices, also confirm that no
error conditions appear for the PCI-to-PCl Bridge.

b. If error conditions appear, reinstall the NI-RFSG driver.

What Should | Do if the NI 5672 Fails the Self-Test?
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Restart the system.

Launch MAX, and perform the self-test again.
Power off the chassis.

Reinstall the failed module in a different slot.

A A

Power on the chassis.
6. Perform the self-test again.

What Should | Do if the Thermal Shutdown Error Appears?

The thermal shutdown error appears when device temperatures exceed safe limits.
The NI 5672 shuts down until temperatures fall to acceptable levels and you reset
the device in MAX.

1. Power off the chassis that contains the device.

2. Review the Maintain Forced-Air Cooling Note to Users included in the
NI 5672 kit and make any necessary adjustments to ensure that the device is
effectively cooled.

3. Reset the device in MAX.
The thermal shutdown error continues to be reported until you successfully
reset the device.

NI Services

Visit ni.com/support to find support resources including documentation,
downloads, and troubleshooting and application development self-help such as
tutorials and examples.

Visit ni.com/services to learn about NI service offerings such as calibration options,
repair, and replacement.

Visit ni.com/register to register your NI product. Product registration facilitates
technical support and ensures that you receive important information updates from
NI.

NI corporate headquarters is located at 11500 N Mopac Expwy, Austin, TX,
78759-3504, USA.
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